Problème Signature

Problème Signature

Messagepar oudini » Sam 7 Jan 2017 20:21

Bonjour à tous et toutes,

suite à une mise à jour de fichiers critiques du forum, le paramètre d'affichage des signatures a tout bonnement disparu. J'ai ouvert un ticket pour essayer d'obtenir des détails quand au problème rencontré, mais pour le moment aucun début d'explication a été avancé. J'ai tenté en désespoir de cause de remettre une sauvegarde mais ça n'arrangeait pas les choses (la faille en question restait ouverte) .Je ne manquerais pas de vous tenir au courant de l'avancement de la situation, mais l'update était impératif vu les risques potentiels.

Merci d'avance pour votre compréhension. :(
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Re: Problème Signature

Messagepar whereismymac » Sam 7 Jan 2017 21:45

Salut Oudini !

Espérons que ça se corrige vite !

Bonne soirée.
Avatar de l’utilisateur
whereismymac
Hero Member
Hero Member
 
Messages: 3588
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Aiacciu/Corsica

Re: Problème Signature

Messagepar oudini » Sam 7 Jan 2017 21:47

whereismymac a écrit:Salut Oudini !

Espérons que ça se corrige vite !

Bonne soirée.


En ce moment j'en ai marre des galères qui s'accumulent ... ça fait c.... :( Et puis les updates php c'est pas comme chez Apple: tu les fais ou t'es mort !
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Re: Problème Signature

Messagepar modigliano » Dim 8 Jan 2017 19:46

Courage Oudini !!! ;)
Dans la loi des séries, moi c'est ma FireFace qui n'est plus reconnue en firewire 800, obligé de l'utiliser en 400 :-[
Je crois que je vais me mettre aux mots-flèchés force 1, histoire de rester calme... :)
Avatar de l’utilisateur
modigliano
Hero Member
Hero Member
 
Messages: 4180
Inscription: Jeu 1 Jan 1970 01:00

Re: Problème Signature

Messagepar oudini » Dim 8 Jan 2017 20:26

modigliano a écrit:Courage Oudini !!! ;)
Dans la loi des séries, moi c'est ma FireFace qui n'est plus reconnue en firewire 800, obligé de l'utiliser en 400 :-[
Je crois que je vais me mettre aux mots-flèchés force 1, histoire de rester calme... :)

Merci Modigliano, moi si ça continue comme ça je vais ressortir le boulier et puis ça fera la rue michel ! Trop d'emmerdes avec la techno (et donc moins de musique) ... :'( :( :-\
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Re: Problème Signature

Messagepar modigliano » Dim 8 Jan 2017 20:30

Je viens d'ailleurs de constater que ma signature n'apparait plus...
Avatar de l’utilisateur
modigliano
Hero Member
Hero Member
 
Messages: 4180
Inscription: Jeu 1 Jan 1970 01:00

Re: Problème Signature

Messagepar whereismymac » Dim 8 Jan 2017 20:31

modigliano a écrit:Courage Oudini !!! ;)
Dans la loi des séries, moi c'est ma FireFace qui n'est plus reconnue en firewire 800, obligé de l'utiliser en 400 :-[

Etrange bug ! Enfin peut être pas tant que ça ! J'ai moi aussi eu des problèmes que je pensais être de cet ordre là avec mon ancien Mac et au final, c'était tout bêtement mon port Firewire qui était mort ....
Avatar de l’utilisateur
whereismymac
Hero Member
Hero Member
 
Messages: 3588
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Aiacciu/Corsica

Re: Problème Signature

Messagepar oudini » Dim 8 Jan 2017 20:34

modigliano a écrit:Je viens d'ailleurs de constater que ma signature n'apparait plus...

En effet c'est suite à la mise à jour :'( :-\ J'avais le choix entre faire l'update et combler une faille de sécurité qui aurait pu etre exploitée par des personnes malveillantes, ou remettre une ancienne sauvegarde et prendre des risques plus importants. C'est vraiment la dèche en ce moment .... et on est qu'au début de l'année 2017 ... :-\ :'(
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Re: Problème Signature

Messagepar modigliano » Dim 8 Jan 2017 20:38

Pas grave Oudini en ce qui me concerne... ;) Sécurité d'abord !
Avatar de l’utilisateur
modigliano
Hero Member
Hero Member
 
Messages: 4180
Inscription: Jeu 1 Jan 1970 01:00

Re: Problème Signature

Messagepar whereismymac » Dim 8 Jan 2017 20:40

Oui sécurité ! Par contre, la mienne y est toujours par exemple ! ???

Et la tienne aussi Oudini ...
Avatar de l’utilisateur
whereismymac
Hero Member
Hero Member
 
Messages: 3588
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Aiacciu/Corsica

Re: Problème Signature

Messagepar oudini » Dim 8 Jan 2017 20:41

bah je ne vois pas les vôtres (la mienne non plus d'ailleurs). je ne parle pas des signatures dans votre panneau utilisateur mais de l'affichage dans vos posts.
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Re: Problème Signature

Messagepar whereismymac » Dim 8 Jan 2017 20:47

Oui oui, on parle bien de la même chose. Voici un screenshot fait à l'instant.
Je suis immunisé, j'ai du boire de la potion magique du druide sans m'en rendre compte ah ah ah !!!
Image
Avatar de l’utilisateur
whereismymac
Hero Member
Hero Member
 
Messages: 3588
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Aiacciu/Corsica

Re: Problème Signature

Messagepar oudini » Dim 8 Jan 2017 20:48

ça doit etre du cache parce que j'ai testé sur 3 navigateurs et ça ne s'affiche pas.
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Re: Problème Signature

Messagepar modigliano » Dim 8 Jan 2017 21:07

Je vois moi aussi vos signatures but not mine ! 8)
Avatar de l’utilisateur
modigliano
Hero Member
Hero Member
 
Messages: 4180
Inscription: Jeu 1 Jan 1970 01:00

Re: Problème Signature

Messagepar oudini » Dim 8 Jan 2017 21:10

bah moi je ne vois pas la mienne :( ras le c... des problèmes foireux avec une mise à jour merdique ... le principal c'est que ça marche pour certains mais normalement c'est tout ou rien. Demain j'appelle mon hebergeur pour voir s'ils ont une piste.
Avatar de l’utilisateur
oudini
Administrator
Administrator
 
Messages: 8426
Inscription: Jeu 1 Jan 1970 01:00
Localisation: Paris

Suivante

Retourner vers Bases de Dépannage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité